Gentili NUOVI UTENTI,
si AVVISA che per problemi personali le ATTIVAZIONI DEI NUOVI ACCOUNT avverranno SOLO nella giornata di GIOVEDI'

Grazie per la comprensione e la pazienza. Piergiovanni

Problema JMI NGS-mini con motofocus

Telescopi, accessori, montature per l'astronomia
Rispondi
Avatar utente
Ivano Dal Prete
Buon utente
Messaggi: 1166
Iscritto il: 12/03/2012, 17:19
Località: New Haven, CT (USA)

Problema JMI NGS-mini con motofocus

Messaggio da Ivano Dal Prete » 15/10/2019, 0:52

Salve a tutti, un paio di mesi fa ho acquistato per la miseria di $15 un focheggiatore JMI NGS-mini di prima generazione, con tanto di motofocus e pulsantiera di riserva (immagino che nessuno voglia piu' focheggiatori da 1.25", ma per me e' perfetto visto che non uso oculari da 2" e sarebbe peso inutile).

L'aggeggio sembra molto ben fatto e funziona bene, ma ho notato che di tanto in tanto non risponde ai comandi: premi il bottone sulla pulsantiera e non succede niente, poi magari funziona di nuovo, poi niente. Il problema ultimamente e' peggiorato. Scollegando il motorino, ho anche notato che il controllo manuale e' molto duro, e' possibile che ci sia eccessiva frizione e sia il caso di allentare un po' la vite relativa? Tra l'altro, ruotando la vitina che regola la velocita' il focheggiatore funziona solo da meta' corsa in su (settaggi piu' veloci).

Un pdf della JMI che ho trovato online consiglia di non toccare assolutamente nulla, a parte appunto la vite di tensionamento perche' l'allineamento delle varie parti, specialmente i cuscinetti, pare sia molto critico. Prima di fare danni ho pensato di chiedere consiglio agli esperti strumentofili del forum :wave:
Allegati
IMG_3602.JPG
"Consider the impact your proposed telescope could have on your life. Talk to your spouse, your kids, and your friends. Does it fit the way you live? If you have doubts, reduce the planned aperture by one third and repeat this step."
(Kriege and Berry, "The Dobsonian Telescope")

"I am a historian. Nothing shocks me."

Avatar utente
Samuele
Buon utente
Messaggi: 547
Iscritto il: 29/07/2015, 20:22

Re: Problema JMI NGS-mini con motofocus

Messaggio da Samuele » 15/10/2019, 7:44

Ciao,
io ho il fuocheggiatore JMI che vedi nelle foto allegate.
Mi sembra che entrambi siano costruiti allo stesso modo, differenziandosi solo nella motorizzazione.
La trasmissione del movimento al tubo del fuocheggiare è affidata, nel mio ma presumo anche nel tuo, all'alberino liscio che si vede nella prima foto, per cui non credo che eventuali problemi possano risiedere in quella parte del meccanismo o nei cuscinetti a meno che questi ultimi non siano arrugginiti.
Io andrei a controllare la pulizia degli ingranaggi come quelli che si vedono nell'ultima foto, e delle spazzole del motore.
Quanto alla pulsantiera di controllo, la mia è composta da due semplici pulsanti e da un potenziometro in serie, per cui per diminuire la velocità si aumenta la resistenza, diminuendo così la corrente con conseguente minore potenza trasmessa al motore.
Se quest'ultimo, per la sporcizia dei contatti delle spazzole, è diventato meno efficiente, è normale che non ce la faccia a girare al minimo.
Inoltre anche i contatti sporchi dei pulsanti potrebbero essere causa dei problemi che descrivi.
In genere una spruzzata di WD-40, sia sui contatti elettrici che sulle parti da lubrificare, potrebbe risolvere gran parte dei problemi.
Allegati
IMG_20191015_071205-648x807.jpg
IMG_1107.JPG
IMG_1106.JPG

Avatar utente
-SPECOLA->
Buon utente
Messaggi: 7267
Iscritto il: 16/09/2011, 19:26
Contatta:

Re: Problema JMI NGS-mini con motofocus

Messaggio da -SPECOLA-> » 15/10/2019, 8:29

Secondo me il problema sono i pulsanti ossidati.
Si dovrebbe risolvere facilmente con un buon disossidante spray secco.
Poi comunque una bella lubrificata generale, non guasta di sicuro.
Personalmente io eviterei smontaggi e "registrazioni" al di fuori di quelle consigliate dalla casa madre.
Fabrizio Ferrario
Mi diverto con un po' di strumenti, dal rifrattore TECHNO 50/630 in avanti... (non in ordine di tempo, né di dimensioni e/o schema ottico).
31 Luglio 1985: Fondazione della Immagine , Osservatorio Astronomico di Cajello (Anno XXXIV). http://www.specola.altervista.org/

Avatar utente
Raf584
Amministratore
Messaggi: 6632
Iscritto il: 14/09/2011, 13:03
Località: Mediolanum
Contatta:

Re: Problema JMI NGS-mini con motofocus

Messaggio da Raf584 » 15/10/2019, 8:48

Ivano, sapevo che sei uno storico ma scopro che sei anche un paleontologo... :lol:

Il tuo fok avrebbe bisogno di una lubrificata agli ingranaggi del motorino, cosa che non puoi fare senza aprirne l'alloggiamento. Poi ci sarebbe da pulire (sgrassare) il tubo mobile perché come scrive Samuele se è sporco l'alberino non fa attrito. Stesso discorso per l'alberino, ovviamente.

Per la pulsantiera puoi provare con una spruzzata di disossidante. Avevo un problema simile con una pulsantiera Vixen MT-1, l'ho risolto così.
Raf

Il mio sito web di osservazioni e immagini del Sole
Astrotest, strumentazione e osservazione astronomica

Avatar utente
Ivano Dal Prete
Buon utente
Messaggi: 1166
Iscritto il: 12/03/2012, 17:19
Località: New Haven, CT (USA)

Re: Problema JMI NGS-mini con motofocus

Messaggio da Ivano Dal Prete » 15/10/2019, 14:53

Raf584 ha scritto:
15/10/2019, 8:48
Ivano, sapevo che sei uno storico ma scopro che sei anche un paleontologo... :lol:
Vabbe' che problema c'e' coi dinosauri? Mica si sono estinti perche' erano troppo scemi o non adattabili, queste sono le ubbie che ci raccontiamo noi mammiferi per sentirci fighi. Un paleontologo di Yale mi ha spiegato che loro se la passavano benissimo, voglio vedere se ci cade sulla testa un asteroide di 10km. Anche mio figlio pensa che siano molto piu' cool degli animali moderni :P

Comunque, grazie a tutti per le risposte. Insomma, non dovrebbe essere un problema di eccessivo tensionamento, o pressione sul tubo. La pulsantiera mi sembra strano, perche' ne ho un'altra mai usata ma non cambia niente; immagino pero' che i contatti si ossidino con il tempo, anche se non li usi. A proposito, il prossimo big step nell'evoluzione dei telescopi dovrebbe essere la vitieblocca oculari che non si puo' svitare accidentalmente, altro che ottiche adattive e balle varie.
"Consider the impact your proposed telescope could have on your life. Talk to your spouse, your kids, and your friends. Does it fit the way you live? If you have doubts, reduce the planned aperture by one third and repeat this step."
(Kriege and Berry, "The Dobsonian Telescope")

"I am a historian. Nothing shocks me."

Avatar utente
Ivano Dal Prete
Buon utente
Messaggi: 1166
Iscritto il: 12/03/2012, 17:19
Località: New Haven, CT (USA)

Re: Problema JMI NGS-mini con motofocus

Messaggio da Ivano Dal Prete » 20/10/2019, 3:41

Update: oggi ho dato una "scrollatina" al motofocus, facendolo andare avanti e indietro per un po', e stasera al telescopio ha funzionato a meraviglia. In effetti il problema era sorto dopo un paio di settimane di fermo, a quanto pare piu' lo si usa meglio va. E' un comportamento compatibile con ingranaggi poco lubrificati?
"Consider the impact your proposed telescope could have on your life. Talk to your spouse, your kids, and your friends. Does it fit the way you live? If you have doubts, reduce the planned aperture by one third and repeat this step."
(Kriege and Berry, "The Dobsonian Telescope")

"I am a historian. Nothing shocks me."

Avatar utente
Samuele
Buon utente
Messaggi: 547
Iscritto il: 29/07/2015, 20:22

Re: Problema JMI NGS-mini con motofocus

Messaggio da Samuele » 20/10/2019, 7:11

Io direi: è più compatibile con spazzole del motore ossidate...

Avatar utente
-SPECOLA->
Buon utente
Messaggi: 7267
Iscritto il: 16/09/2011, 19:26
Contatta:

Re: Problema JMI NGS-mini con motofocus

Messaggio da -SPECOLA-> » 20/10/2019, 13:10

@ "Ivano Dal Prete

Ciao,

è un comportamento compatibile sia con ingranaggi poco lubrificati che con pulsanti ossidati.
Pulsanti ossidati ritornano "in forma" anche per sfregamento/attrito; premendoli energicamente, ripetutamente per centinaia di volte, si puliscono.
Ingranaggi impastati, se messi in rotazione, pian piano è come se "rodassero" le parti più fini che ne inibiscono una fluida rotazione.
Diciamo che si tratta di interventi succedanei utili quando non è possibile procedere in maniera più consona e adeguata.
Fabrizio Ferrario
Mi diverto con un po' di strumenti, dal rifrattore TECHNO 50/630 in avanti... (non in ordine di tempo, né di dimensioni e/o schema ottico).
31 Luglio 1985: Fondazione della Immagine , Osservatorio Astronomico di Cajello (Anno XXXIV). http://www.specola.altervista.org/

Avatar utente
Ivano Dal Prete
Buon utente
Messaggi: 1166
Iscritto il: 12/03/2012, 17:19
Località: New Haven, CT (USA)

Re: Problema JMI NGS-mini con motofocus

Messaggio da Ivano Dal Prete » 20/10/2019, 13:38

OK, di tutte queste possibili cause escluderei la pulsantiera perche' ne ho due (una mai usata prima) e il comportamento e' esattamente lo stesso con entrambe, non si nota nessuna differenza.

Il motore preferisco non aprirlo, ne ho gia' danneggiati un paio per poca perizia e mi e' bastato, poi hai voglia trovarne uno identico. Lo faro' se si inchioda definitivamente, a quel punto non avrei piu' niente da perdere. Per adesso, sembra che un po' di sano esercizio potrebbe sistemare le cose senza bisogno di una terapia piu' invasiva :)
"Consider the impact your proposed telescope could have on your life. Talk to your spouse, your kids, and your friends. Does it fit the way you live? If you have doubts, reduce the planned aperture by one third and repeat this step."
(Kriege and Berry, "The Dobsonian Telescope")

"I am a historian. Nothing shocks me."

Avatar utente
-SPECOLA->
Buon utente
Messaggi: 7267
Iscritto il: 16/09/2011, 19:26
Contatta:

Re: Problema JMI NGS-mini con motofocus

Messaggio da -SPECOLA-> » 20/10/2019, 15:17

Un po' di lubrificante comunque daglielo, che male non fa.

Le pulsantiere che tipo di collegamento hanno?

@ Samuele

Ciao,

non conosco quel focheggiatore e per questo chiedo.
Sei certo che quel motore non sia brushless?
Fabrizio Ferrario
Mi diverto con un po' di strumenti, dal rifrattore TECHNO 50/630 in avanti... (non in ordine di tempo, né di dimensioni e/o schema ottico).
31 Luglio 1985: Fondazione della Immagine , Osservatorio Astronomico di Cajello (Anno XXXIV). http://www.specola.altervista.org/

Avatar utente
Samuele
Buon utente
Messaggi: 547
Iscritto il: 29/07/2015, 20:22

Re: Problema JMI NGS-mini con motofocus

Messaggio da Samuele » 20/10/2019, 17:14

Di smontare non l'ho mai smontato (il mio intendo) ma se non sbaglio un brushless in corrente continua richiede un circuìto di controllo attivo per funzionare, cosa che nello specifico non sussiste perché la pulsantiera è composta semplicemente da due pulsanti ed un potenziometro (quella l'ho smontata :D).
Del resto bisogna anche considerare l'epoca in cui questi oggetti sono stati prodotti....
Per questo sono ragionevolmente propenso ad escluderlo :thumbup: .

Avatar utente
Ivano Dal Prete
Buon utente
Messaggi: 1166
Iscritto il: 12/03/2012, 17:19
Località: New Haven, CT (USA)

Re: Problema JMI NGS-mini con motofocus

Messaggio da Ivano Dal Prete » 08/11/2019, 20:46

Tanto per chiudere il topic, nelle ultime settimane ho preso l'abitudine di dare una "scrollatina" al motofocus ogni 2-3 giorni, anche in periodi in cui non osservo; da quando lo faccio funziona benissimo, speriamo continui cosi'. :thumbup: Lo lascio scritto a futura memoria, nel caso ad altri capiti un problema analogo.
"Consider the impact your proposed telescope could have on your life. Talk to your spouse, your kids, and your friends. Does it fit the way you live? If you have doubts, reduce the planned aperture by one third and repeat this step."
(Kriege and Berry, "The Dobsonian Telescope")

"I am a historian. Nothing shocks me."

Avatar utente
-SPECOLA->
Buon utente
Messaggi: 7267
Iscritto il: 16/09/2011, 19:26
Contatta:

Re: Problema JMI NGS-mini con motofocus

Messaggio da -SPECOLA-> » 09/11/2019, 13:01

Un po' come con radio e televisioni, che una volta venivano letteralmente presi "a schiaffi" quando davano problemi e spesso a seguito di un colpo ben assestato, poi riprendevano a funzionare bene. :D
Fabrizio Ferrario
Mi diverto con un po' di strumenti, dal rifrattore TECHNO 50/630 in avanti... (non in ordine di tempo, né di dimensioni e/o schema ottico).
31 Luglio 1985: Fondazione della Immagine , Osservatorio Astronomico di Cajello (Anno XXXIV). http://www.specola.altervista.org/

Avatar utente
Ivano Dal Prete
Buon utente
Messaggi: 1166
Iscritto il: 12/03/2012, 17:19
Località: New Haven, CT (USA)

Re: Problema JMI NGS-mini con motofocus

Messaggio da Ivano Dal Prete » 09/11/2019, 19:57

No, niente botte in questo caso, semplicemente non tenere gli ingranaggi fermi troppo tempo :D
"Consider the impact your proposed telescope could have on your life. Talk to your spouse, your kids, and your friends. Does it fit the way you live? If you have doubts, reduce the planned aperture by one third and repeat this step."
(Kriege and Berry, "The Dobsonian Telescope")

"I am a historian. Nothing shocks me."

Avatar utente
-SPECOLA->
Buon utente
Messaggi: 7267
Iscritto il: 16/09/2011, 19:26
Contatta:

Re: Problema JMI NGS-mini con motofocus

Messaggio da -SPECOLA-> » 09/11/2019, 23:03

Sì, sì; avevo capito che era qualcosa di soft. :thumbup:
Fabrizio Ferrario
Mi diverto con un po' di strumenti, dal rifrattore TECHNO 50/630 in avanti... (non in ordine di tempo, né di dimensioni e/o schema ottico).
31 Luglio 1985: Fondazione della Immagine , Osservatorio Astronomico di Cajello (Anno XXXIV). http://www.specola.altervista.org/

Rispondi

Torna a “Strumentazione astronomica”